Desktop pocket wont open

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Desktop pocket wont open

Jamie
Any clues? Have had desktop 1.5 since inception and all worked well for a while. Now pocket wont open at all. have tried uninstalling and re installing but still no joy.

any suggestions please?
Reply | Threaded
Open this post in threaded view
|

Re: Desktop pocket wont open

Sean
I'm getting an error that Pocket requires Java version 6, which is a problem since I recently update my PC to Java version 7.
Reply | Threaded
Open this post in threaded view
|

Re: Desktop pocket wont open

Jamie
Im running Java 6.37 so not sure thats the issue.. developer got any suggestions?
Reply | Threaded
Open this post in threaded view
|

Re: Desktop pocket wont open

Bengt
In reply to this post by Jamie
Had the same problem on my home computer, not on the one at work. On my home box, I had only java 7.21, at work I had java 7.21 and 6.29 (x64). I tested to install the older java version at home, and see, it started up as it should! So apparently, there is some problem with Pocket and late java versions!
Reply | Threaded
Open this post in threaded view
|

Re: Desktop pocket wont open

DaveHS
I know it's been a while, but has the desktop app been updated to handle Java 7 or higher (my pc shows that I have version 8 installed)? I can't get the app to launch after installing. Not even an error msg appears when trying to launch.